Steve Michaud vids and info

User avatar
Steve Michaud
Posts: 82
Joined: Wed Oct 13, 2010 4:57 am

Steve Michaud vids and info

Postby Steve Michaud » Wed Oct 01, 2014 8:42 pm

Hi Guys,

This is my first attempt at a YouTube upload--I used WonderShare."
http://youtu.be/tix6Z8Wruaw

Step two is learning to embed--still not sure on that one :0(

Steve Michaud
User avatar
Paul Marangoni
Posts: 1508
Joined: Fri Jul 20, 2012 2:39 pm
Location: Los Angeles, CA
Contact:

Re: New Youtube Channel!--Drum Solo

Postby Paul Marangoni » Wed Oct 01, 2014 10:05 pm

****************
Jazz Martyrs
User avatar
Morgenthaler
Posts: 892
Joined: Mon Oct 11, 2010 9:59 pm
Location: Copenhagen, Denmark
Contact:

Re: New Youtube Channel!--Drum Solo

Postby Morgenthaler » Thu Oct 02, 2014 12:37 am

Lots of aggressive playing - great stuff, Steve!
User avatar
Steve Michaud
Posts: 82
Joined: Wed Oct 13, 2010 4:57 am

Re: New Youtube Channel!--Drum Solo

Postby Steve Michaud » Thu Oct 02, 2014 8:09 pm

Paul, thanks for the embed-save!

Jeppe, thanks so much for the kind words!

Steve
User avatar
Pocketplayer
Posts: 1097
Joined: Fri Oct 22, 2010 5:41 am

Re: New Youtube Channel!--Drum Solo

Postby Pocketplayer » Thu Oct 02, 2014 8:23 pm

DANG! That is some acquired speed around those toms!
YIKES.
Jeff Porcaro Groove Master
http://jeffporcaro.blogspot.com
User avatar
Steve Michaud
Posts: 82
Joined: Wed Oct 13, 2010 4:57 am

Re: New Youtube Channel!--Drum Solo

Postby Steve Michaud » Fri Oct 03, 2014 10:17 pm

Thanks, PocketPlayer!
User avatar
Steve Michaud
Posts: 82
Joined: Wed Oct 13, 2010 4:57 am

Re: New Youtube Channel!--Drum Solo

Postby Steve Michaud » Mon Oct 06, 2014 10:35 am

[youtube]<iframe width="560" height="315" src="//www.youtube.com/embed/xZZd7bXK1a8" frameborder="0" allowfullscreen></iframe>[/youtube]

Hi Guys,

I uploaded another short vid, but I can't figure out how to embed on a forum. This is what I did: (1) I clicked "share" under the video, then "embed." (2) I highlighted and copied the entire text that was in the box. (3) I went onto the forum, clicked, "Post Reply," then clicked the "youtube" tab, which put this into the reply box: [youtube][/youtube]. (4) I then pasted the embed code in between those two bracketed "youtube"s, but when I went to preview, I got what you are seeing above.

If someone could tell me what I'm doing wrong, I would greatly appreciate it--thanks!

Steve
User avatar
Terry Branam
Posts: 52
Joined: Mon Oct 11, 2010 7:20 pm

Re: New Youtube Channel!--Drum Solo

Postby Terry Branam » Mon Oct 06, 2014 11:29 am

bananajou
Posts: 34
Joined: Tue Oct 12, 2010 5:38 am

Re: New Youtube Channel!--Drum Solo

Postby bananajou » Mon Oct 06, 2014 11:41 am

It's easy, just copy the full link, in this case https://www.youtube.com/watch?v=xZZd7bXK1a8
then click the option "youtube_https" and paste your link in between [youtube_https] and [/youtube_https]

User avatar
Steve Michaud
Posts: 82
Joined: Wed Oct 13, 2010 4:57 am

Re: New Youtube Channel!--Drum Solo

Postby Steve Michaud » Mon Oct 06, 2014 12:34 pm

Thanks for the assist, guys.

I was using the wrong link. Apparently, the one I copied and pasted from the "embed" tab from youtube wasn't the one I wanted after all, but rather the link from the address bar at the very top of the page. Let me see if this works:



Ah hah--I've finally figured this out! :D

Return to “Drumming Chat”

Who is online

Users browsing this forum: Bing [Bot] and 8 guests